Map, query, and analyze neighborhood data to identify high-risk landfills
In this exercise, you will create a map depicting geographic features that provide locational reference, also known as a basemap.  You will explore the basemap features of land use, rivers, roads, and the East York neighborhood boundary.  In order to analyze high-risk landfills, you will map and query the landfill data.  Select by Location allows you to select landfills within a specific distance from other features like rivers and schools.

The 


 icon indicates questions to be answered.  Write your answers on a separate sheet of paper.

ASK

A local environmental group has asked you to evaluate the danger of the twenty-eight abandoned landfill sites in Toronto's East York Neighborhood.  The group would like you identify the specific sites that pose the greatest risk to the neighborhood's environment and its population.  The environmental organization has defined high-risk landfills as those located inside residential areas and within 0.25 kilometer of a river or school.

PART 1
CREATE AND EXPLORE A BASEMAP
1 Start ArcMap and create an empty map.
ACQUIRE
[image: image19.bmp]
2 Click the Add Data button and navigate to the module 5 exercise folder (c:\esri\comgeo\module5).  Hold down the Control (ctnl) key and select the following layers: boundary.shp,  landuse.shp, rivers.shp, and sec_roads.shp.  Click Add.
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Before continuing with your analysis, you will take a few moments to organize and symbolize the new layers.  
3 For each of the four layers, right click the layer and click Properties.  Under the Symbology tab in the Layer Properties window, click the Import button at the top right side of the window.   
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4 In the Import Symbology window, select "Import symbology definition from another layer in the map or layer file:"  Navigate to the Module 5 exercise folder and select the .lyr file that matches the name of the layer.  For example, for the landuse layer, import landuse.lyr.  Click Add in the Import Symbology from Layer window. Click OK in the Import Symbology window and click OK to close the Layer Properties window.
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5 Double click each of the four layers (over the text) and change the names in the General Tab of the Layer Properties window.  Change the names to those below:
OLD LAYER NAME

NEW LAYER NAME
Boundary.shp


East York

Sec_roads.shp


Major Roads

Rivers.shp


Rivers

Landuse.shp


Land Use
6 Reorder the layers in the table of contents so they match the graphic shown below.  Make your table of contents and the data view larger.
[image: image5.png]Major Roads

Rivers
Land Use
B Conmercial
] Government and Instiut
Dlopen area
[ Parks and Recreational
[IResidential
[ Resource and Industril





7 Right click East York and click Zoom To Layer.

8 Double click on the word Layers in the Table of Contents.  Under the General Tab of the Data Frame Properties window, rename the data frame to East York Neighborhood. Under Units, change the Display to kilometers.  Click OK.  Your data view should now look like the graphic below.
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EXPLORE
9 [image: image21.png]


Use the measure tool to determine the approximate dimensions of the East York Neighborhood.
[image: image22.bmp]
8a
How long is the east-west axis?

[image: image23.bmp]
8b
How long is the north-south axis?

10 Observe relationships between land use and other features of the East York neighborhood.
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9a
What is the predominant land use in the neighborhood?

[image: image25.bmp]
9b
What, if any, land-use patterns are associated with Rivers?

[image: image26.bmp]
9c
What, if any, land-use patterns are associated with Major Roads?

Prior to investigating where landfills are, you will add school and population data, then explore where people live in the East York Neighborhood.


11 Turn off Land Use.  Click the Add Data button and navigate to the module 5 folder (C:\esri\comgeo\module5).  Add schools.shp.
12 Change the layer name to Schools. 
13 Click the Schools symbol.  In the Symbol Selector window, change the symbol to a solid star (Star 1), change the color to blue, and make the symbol size 14.  Click OK to save changes and close the Symbol Selector window.
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12a
How many schools are there in East York neighborhood?

HINT: Open the Attributes of Schools table and look at the number of records indicated at the bottom of the table.

14 Turn off the Schools layer and close the Attributes of Schools table.  Add population.shp from the module 5 folder (C:\esri\comgeo\module5).
15 Drag population to the bottom of the table of contents.  Change its name to People/sq. km.
16 Right click on the People/sq.km layer and click Properties.  Under the Symbology tab, click Import and navigate to the module 5 folder.  As you did in step 3, import population.lyr.
17 Turn the Land Use layer on and off to observe the relationship between it and the People/sq. km layer.

16a
Which areas of East York are densely populated (more than 5,000 people per square kilometer)? Describe the location of specific areas by referring to major roads by name.  For example, "There is relatively high population density along Victoria Park Avenue in the eastern part of the neighborhood."  Describe two more areas.


16b
Give two possible reasons why some residential sections might have a higher population density than others.

16c
Is East York more densely populated in the northern half or the southern half of the neighborhood?

18 Close the Identify Results window if it is still open.  The basemap is now complete and you should save your map document.  If you are in a classroom environment, ask your instructor where to save your document and how to rename it.  Write down your project name and where it is stored.
19 If necessary, exit ArcMap.  Otherwise, proceed to step 2 of part 2.
PART 2
EXPLORE AND ANALYZE LANDFILL DATA
1 Start ArcMap and navigate to the location where you saved your map document from Part 1.
2 Use the Add Data button to add landfill data from the module 5 exercise folder (C:\esri\comgeo\module5).  Select toronto_sites.shp from the list.  Import toronto_sites.lyr.  Refer to step 3 of part 1 for detailed instructions.
3 Rename the toronto_sites layer Landfills.  Open the attribute table for Landfills and, if necessary, reposition it so you can see both the map and the table at the same time.

3a
How many landfills are located in East York?


3b
Are there more landfill sites in the northern half or in the southern half of the neighborhood?

3c
Based on your answer above and your answer to question 16c in part 1 about East York's population density, what generalization could you make about the difference between the northern and the southern parts of the neighborhood?

NOTES ON FIELD DEFINITIONS:

Latitude and Longitude

Because latitude and longitude coordinates are rounded, they are not sufficiently precise to discriminate between small distances reflected in different street addresses.  For this reason, two or more sites may be listed as having the same latitude and longitude coordinates.

Class
This field refers to the "Danger Class" of the site.  This classification, which is intended to be an indicator of the site's potential threat, is based on a system developed by the Ontario Ministry of Environment.  A3 means that a site is deemed to have the potential to affect human health, is composed of household waste, is in an urban area, and has been closed less than 10 years.  A5 sites are the same except that they have been closed ten to twenty years.


3d
Which category do you think is likely to present the greater danger, A3 or A5? Explain.

Now you will explore the landfill data to identify how many landfills are close to schools and rivers.

4 From the Selection menu, choose Select by Location.  
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5 Make your Select by Location window match the graphic below.  Click Apply. Click Close.
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All landfills that are within 0.5 kilometer of a river are selected in the view.


5a
How many of East York's twenty-eight landfills are within .05 kilometer of a river?

6 From the Selection Menu, choose Clear Selected Features.
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7 Use Select By Location procedure you learned in steps 4 and 5 to answer the following questions:

7a
How many of East York's twenty-eight landfills are within 0.5 kilometer of a school?


7b
How many of East York's 119 schools are within 0.5 kilometers of a landfill?

8 Clear the selected features.  Save your project.
PART 3
IDENTIFY AND MAP HIGH-RISK LANDFILLS

The task that you have been given is to identify sites that represent the greatest potential risk to the people and environment of East York.  These have been defined as landfill sites that are located within residential areas and are also within 0.25 kilometer of rivers or schools.  First, you will select all the landfills that are close to rivers and schools.  Then you will query the selected data to select landfills located in residential areas.

ANALYZE

1 Use the procedure described in part 2, step 4 and 5 to select all landfill sites that are within 0.25 kilometer of a river.  Keep the Select by Location window open, do NOT clear the selected features.

2 Change the Select by Location window to match the graphic below to add schools within 0.25 kilometers to the first selection.  Click Apply and close the Select By Location window.
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Now, the selected landfills on your map represent landfills that are within 0.25 kilometers of a river or a school.


2a
How many of East York's twenty-eight landfills are very close to rivers or schools?

Now that you have selected all the landfills that are close to rivers or schools, you are ready to narrow your search further.  You will query your land-use data for all residential areas and then perform a Select by Location to determine which selected landfills are in residential areas.

3 From the Selection Menu, choose Select by Attribute. In the Select by Attribute window, select the Land Use layer.  In the Fields list, double click "Category", single click the equals sign (=), and from the Unique sample values list, double click "Residential."  Make sure your Select By Attribute window matches the graphic below and click Apply.
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4 Close the Select By Attribute window.  Use Select By Location to find landfills that are completely within the selected features of Land Use.  Make sure your Select By Location window matches the graphic below and click Apply. Click Close
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The selected landfill sites meet the criteria you were given to define high-risk sites: they are all within 0.25 kilometer of a river or school and are located within residential areas.

5 Turn off the Land Use layer to better see the selected landfill sites.
6 Right click on the East York layer and click Zoom to Layer.
7 Right click on the Landfills layer and choose Data, Export Data.  In the Export Data Window, verify that that you are exporting "selected features" and using "the same coordinate system as this layer's source data."  Navigate to the directory where you would like to save it.  Name the new file highrisk_abc.shp where "abc" represents your initials.  When ArcMap asks if you want add the exported data to your map as a layer, click Yes.
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8 Rename the new layer High Risk Landfill Sites.
9 Turn on the Land Use layer and in the Selection menu, choose Clear Selected Features.
10 Right click High Risk Landfill Sites and choose Properties.  In the Layer Properties window choose the Symbology tab.   In order to distinguish A5 sites from A3 sites, select Categories and Unique Values.  Change the Value Field to Class and click the Add All Values button.  Double click the A3 and the A5 symbols and choose a size and color for each symbol that will show clearly on your map.  Uncheck the box next the symbol for <all other values>.  Click OK to apply the changes to the map and close the Layer Properties window.
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10a
Based on this analysis, how many of East York's twenty-eight landfills are designated high risk?


10b
Is there any spatial pattern in the location of the selected sites?  If so, describe it.


10c
Which river is in the greatest danger from these high-risk sites?


10d
Identify the schools that are within 0.25 kilometers of any high risk landfill.

Now that all of the high-risk landfills are symbolized, you are ready to prepare a presentation layout to give to the environmental organization.
ACT

11 Click the Layout View button.  In the File Menu, choose Page Setup, change the orientation to Landscape, and click OK.  Resize the Layout window by dragging the lower right corner to make it larger.

12 From the Insert Menu, click Legend.  A Legend Wizard window will appear.  Please take all of the defaults by clicking Next at the bottom of all the screens.  Once you have clicked Finished on the last screen, a legend will be place on your map.  Click and drag the legend to a desired location on the map.
13 From the Insert Menu, select Scale Bar.  In the Scale Bar Selector, choose a scale style and click OK.  Click and drag the scale to a desired location on the map.  

14 From the Insert Menu, select North Arrow.  Select an arrow from the North Arrow Selector and click OK.  Click and drag the arrow to a desired location on the map. Click off the arrow to deselect it.
15 From the Draw toolbar, click the New Text tool.  Change the text size to 12 and click the layout.  Change Text to your name and date. Press Return. Click and drag the name and date to a desired location on the map.  Click on the map outside of the label to unselect the text box.  
16 Click on the New Text tool again.  Change the size of the text to 36.  Drag the mouse to the top of the map and click.  Change Text to High Risk Landfills and press Enter.  
17 Look over your presentation layout and make final changes.  Your layout is now ready to export for use on a web page or slide show.

18 From the File Menu, choose Export Map.  In the Export window, navigate to the location where the file is to be saved, change the image type to .jpg, name the file, and click Export.
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The layout is now saved as an image and can be added to any webpage, slide show, or other document.
19 Save your map document.  Exit ArcMap by choosing Exit from the File Menu.
SUMMARY

In this exercise, you:

· Added community and abandoned landfill data and thematically mapped attributes

· Observed spatial patterns of community landfill data

· Used Select by Location and Select by Attribute to identify landfills that were close to schools or rivers and in residential areas
